My plant is showing signs of over fert., but i haven’t fert. it at all!

 
 

I’m growing 2 Easy Ryder autoflowering plants in a homemade growbox. They are about 3 weeks old now and started flowering couple of days ago. Few of the plant’s leave tips are starting to pale, and turn from light-green to yellow, but the tips don’t look dry. It looks like overfeeding but i didn’t give them any fertilizers yet so this is confusing me.

Here are the pics of the one plant:

(only registered users can se the link, login or register)
(only registered users can se the link, login or register)
(only registered users can se the link, login or register)

They grow indoors under 150 W HPS on a 20/4 light cycle, in a regular soil for flowering plants. Brand of soil is Compo Sana with 3% perlite, pH 5,5-6,5 N = 200-450 mg/l P = 200-400 mg/l K = 200-400 mg/l. Distance from light is about 25-30 cm (11 inch).

I water them every 4-5 days with about half liter of tap water, with few drops of lemon, pH measured at about 6 – 6.5. It was never fed with any fertilizers.

Temperature goes around 20 – 27 C (68-80 F), humidity around 45-55% most of the time. Pots are 5 liter (1.32 gallons).

Any ideas what the yellowing of the tips is?
Via (only registered users can se the link, login or register)

  • marijuana pianta gialla ma sana
  • compo sana
  • foto di overfert della cannabis
  • composana canabis
  • les plantes montres cannabis
  • litro bulb vs HID
  • overfert inicio do crescimento
  • composana cannabis
  • compo sana wiet?
  • compo sana plantation cannabis

 
 

More from our blog

See all posts
 
 
No Comments